Skip to main content
EMS Software, LLC

EMS Campus Web Service Hardware/Software Requirements

Windows Server 2008/2008R2

When installing the EMS Campus Web Service on a Windows Server 2008/2008R2 operating system, please ensure the following Web Server (IIS) Role Services are installed:

  • Common HTTP Features
  • ASP.NET
  • IIS 6 Management Compatibility

Please note: the EMS Campus Planning Interface also requires Microsoft .NET Framework v3.5 on the web server.  In Windows Server 2008/2008R2, this is a Feature that can be enabled in Windows Server Manager