Skip to main content
EMS Software, LLC

EMS for Outlook Requirements

Note: See also, System Requirements here.

User Desktop Requirements for Outlook 2007 (Office 365, Windows XP, Windows 7, and Windows 8/8.1)

Note:  These two Hotfixes have been rolled-up into 2007 Microsoft Office Suite Service Pack 3 (SP3)

  • User Desktop Requirements for Microsoft Outlook 2010/2013 (Windows XP, Windows 7 and Windows 8/8.1)
  • .NET Framework 3.5  (Click the link to go to the Microsoft Download Center)
  • Microsoft Visual Studio Tools for Office Runtime (VSTOR)

Note:  64-bit editions of Microsoft Office 2010 and 2013 require additional installation steps not outlined in this document.  Please contact Customer Support for more information.

  • Microsoft Exchange 2007/2010/2013

Microsoft Exchange 2007 SP1, Microsoft Exchange 2010, Microsoft Exchange 2013, or Exchange Online is required.

  • Plan-a-Meeting (PAM) Module Installed

The PAM Web Service must be installed and operational.  Please see the Plan-a-Meeting (PAM) Installation Instructions for Microsoft Exchange Integration for information on how to install and configure this component.

  • Valid EMS for Outlook Licensing

You must be licensed for EMS, Virtual EMS, EMS for Outlook, and Plan-a-Meeting in order to configure and use this module.  If you are unsure whether or not your organization is appropriately licensed, please contact your Account Executive.

  • EMS Installed

EMS must be installed and operational.